Logiciel open source de calcul numérique

Passer au contenu principal

Scilab sous Mac OS X 10.9 Mavericks

Suite à la sortie du système d’exploitation Mac OS X 10.9 Mavericks, découvrez quelle version de Scilab utiliser

En attendant la sortie de la version finale de Scilab 5.5.0, les utilisateurs de Scilab travaillant sous Mac OS X 10.9 Mavericks peuvent utiliser :

Scilab 5.5.0 beta 1 ne fonctionne pas sous ce système d’exploitation. 

Ces versions conseillées le sont à titre provisoire en attendant la sortie de la version finale Scilab 5.5.0 car l’ensemble de leur fonctionnalités n’ont pas pu être testées sur sous cet environnement.

La liste des bugs ouverts concernant Scilab et Mac OS X 10.9 est disponible ici.