Open source software for numerical computation

Skip to main content

Scilab under Mac OS X 10.9 Mavericks

Following the release of Mac OS X 10.9 Mavericks operating system, find out which version of Scilab you can use

Until the release of Scilab 5.5.0 final version, Scilab users working under Mac OS X 10.9 Mavericks can use:

 

Scilab 5.5.0 beta 1 does not work under this operating system.

These versions are provisionally recommended pending the release of Scilab 5.5.0 final version because all features could not have been tested under this environment.

The list of open bugs on Scilab and Mac OS X 10.9 is available here.